OCR in Mandantenverwaltung

Incident Report for Statuspage VdK EDV

Update

We are continuing to work on a fix for this issue.
Posted Jan 28, 2026 - 11:41 CET

Identified

Das Problem wurde beim Hersteller erkannt und dieser arbeite an der Lösung.
Posted Jan 28, 2026 - 11:40 CET
This incident affects: VdK EDV: Status aller Systeme und Anwendungen (Mandantenverwaltung und SodKal).