Zustellung an Microsoft-Mailadressen aktuell verzögert: (hotmail.com/de, live.com/de, outlook.com/de)

Incident Report for Statuspage VdK EDV

Monitoring

Aktuell sollten alle Mails ohne Verzögerung zu Microsoft-Servern zugestellt werden können
Posted Mar 02, 2026 - 09:47 CET

Identified

Zustellung an Microsoft-Mailadressen aktuell verzögert: (hotmail.com/de, live.com/de, outlook.com/de)
Fa. Czichos informiert
Posted Feb 25, 2026 - 09:40 CET
This incident affects: VdK EDV: Status aller Systeme und Anwendungen (Mail-Systeme).